WooThemes Updater

You probably have already noticed that if you install a WooCommerce plugin by WooThemes, it will ask you to install the WooThemes Updater plugin. It is needed ONLY if you purchased license keys from them and in order to receive automatic updates of these plugins.

Otherwise, it is just an annoying notification. But you can hide it if you won’t be purchasing official licenses anytime soon.

To do this, just paste the below code into your theme’s functions.php:

// Remove WooCommerce Updater
remove_action(‘admin_notices’, ‘woothemes_updater_notice’);

Be sure to add it at the end of the file, editing it with a text editor (like Notepad++ or Sublime Text) and place the above code above the final sign ?>

AND REMEMBER: You will need to add this code snippet again right after every update of your theme.

An Advanced way to inject the code without messing with functions.php:

If you don’t want to keep inserting the code into your functions.php file, you can use this advanced method. Just install CSS & JavaScript Toolbox and create a code module that only load in the backend:

cjt woothemes